+2 votes
in Programming Languages by (75.1k points)
recategorized by

I am getting the following error when I try to upgrade setuptools:

ERROR: launchpadlib 1.10.6 requires testresources, which is not installed.

How can I fix the error?

1 Answer

+1 vote
by (353k points)
selected by
 
Best answer

Try the following command to fix the error:

Python3

sudo apt install python3-testresources

Python2

sudo apt install python-testresources


...